Your cart is currently empty!
WooCommerce 2.0 Compatibility Testing
At the moment we are doing some compatibility testing with all our Extensions for WooCommerce 2.0.
We like to wait until it has been released and tested for a couple of weeks before we push the changes to our Extensions. Iron out the bugs first.
That way we will be 100% sure that our extensions will function without fault.
Do be aware that WooCommerce 2.0 requires WordPress 3.5. This means that you can’t use it if you do not run WordPress 3.5 or higher (version 3.5.1 containing a couple bug and security fixes, is actually already available, updating is highly recommended).
So, be sure to check your version of WordPress before upgrading to WooCommerce 2.0.
We will keep you updated and we will forward an announcement to all our customers when to upgrade to WooCommerce 2.0.